Saltar al contenido

Foto

Como reiniciar un control Mazatrol


  • Please log in to reply
20 Respuesta(s) a este Tema

#1
MperezTab

MperezTab

    Experto en AuxCAD

  • Miembros
  • 65 Mensajes
  • Auxis: 3
    Saludos.
    Tengo un centro de mecanizado Mazak de3 ejes Modelo M32, el control es mazatrol . Hemos cambiado las baterias de una tarjeta y ahora el control no arranca.
    Podria alguien darme alguna suj}gerencia de como reestablecer el sistema?
    Mil gracias por su ayuda.
    • 0

    #2
    nexus

    nexus

      Experto en AuxCAD

    • Miembros
    • 81 Mensajes
  • Auxis: 13
    • Pais: Country Flag
    Hola

    Ese si es un problema peludo, me imagino que tardaste en cambiar las baterias , solo tienes unos segundos para hacer ese cambio, o no hiciste el cambio hasta que las baterias se murieron, se pèrdio toda la memoria del control, parametros, etc

    Para reinicializar hay un procedimiento que tienes que seguir, pero tienes que tener el boletin tecnico para tu Control M32 y eso te lo podrian proporcionar los tecnicos de mazak de tu pais. y guiarte en ese procedimiento, o ello lo hacen
    • 0

    #3
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Gracias por tu respuesta. Respecto al tiempo de cambio de las baterias estas en lo correcto, demoramos mucho en hacerlo y ha sucedido lo que mencionas. Lo del procedimiento a seguir, ¿ sabes si es posible conseguirlo en internet, asi sea pagando? Gracias de nuevo.
    • 0

    #4
    nexus

    nexus

      Experto en AuxCAD

    • Miembros
    • 81 Mensajes
  • Auxis: 13
    • Pais: Country Flag
    Hola

    En internet no creo q encuentres, pero si me proporcionas el modelo de maquina, el año , el tipo de control, el numero de serie de tu maquina pueda ser que te pueda conseguir.
    • 0

    #5
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    MIl gracias por responder, estoy consiguiendo toda la informacion necesaria.
    • 0

    #6
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Saludos.
    Los datos de la maquina son:
    Centro de Mecanizado MAZAK AJV -25/404
    Año 7-89
    Tipo de Control : Mazatrol M32
    Nro. de Serie 79894

    Espero pueda ayudarme en algo y gracias de nuevo por su interes.
    • 0

    #7
    nexus

    nexus

      Experto en AuxCAD

    • Miembros
    • 81 Mensajes
  • Auxis: 13
    • Pais: Country Flag
    Hola

    aqui te envio el procedimiento para tu maquina, una pregunta tienes tus parametros en tu manual o grabados en un disket talvez? tienes que leer bien para hacer todos los pasos, parece que necesitaras un garabador de disco como este:


    http://www.cncca.co.uk/microdisk.htm

    Ficheros Adjuntos


    • 0

    #8
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Saludos.
    Tenemos en MicroDisk , voy ahora a leer en detalle el procedimiento y ejecutarlo. Prontamente le estare contando como nos fue.
    Mil gracias de nuevo.
    • 0

    #9
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Cordial Saludo.
    He leido el procedimiento detenidamente y me gustaria aclarar una duda antes de proceder. El procedimiento asume que la maquina enciende, pero en mi caso, si pulso el boton verde (Control Unito ON), la maquina coloca un monitor en blanco y nada mas; nada de pantallazos, ni hidraulica. ¿inicio el procedimiento desde aqui?
    • 0

    #10
    nexus

    nexus

      Experto en AuxCAD

    • Miembros
    • 81 Mensajes
  • Auxis: 13
    • Pais: Country Flag
    Hola


    A continuacion las palabras de un tecnico de mazak a cerca de tu problema:

    Es el unico procedimiento de re-inicializacion, no existe otro.

    Al parecer el problema es otro ademas de las baterias, tal vez la tarjeta
    de video no sirva.

    El sistema hidraulico no funciona hasta que entra en operacion el Ladder,
    si el sistema no entra el ladder tampoco y no encedera la bomba hidraulica.














    le transmiti tu pregunta
    • 0

    #11
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Saludos.
    Antes de proceder vamos a revisar la tarjeta de video para descartarla. Estoy en espera de un Diskette que contiene el system software para el control.
    Muchisimas gracias por todo.
    Le estare comunicando como nos va llendo.
    • 0

    #12
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3
    Buenos dias.
    Reciban cordial Saludo.

    Hemos ejecutado el procedimiento de arranque del control que muy amblemente nos ha facilidtado.
    El procedimiento corre bien y efectivamente arranca la maquina. Ahora Tenemos video y el control ha leido los diskettes Sotwre Sysrem y Macros -Parmeter, pero ha colocado en pntalla el mensaje de error nro. 42 "Parameter Error" que nop sabemos ha que se debe. Pensamos que se debe a que el Softwre Syetem que utilizamos no es el que corresponde a esta maquina.
    Mil gracias por su ayuda.
    • 0

    #13
    orca

    orca

      Principiante en AuxCAD

    • Miembros
    • 1 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Hola
    Quisiera saber si lo de tu monitor era la tarjeta?, y si ya resolviste tu problema, yo tengo un Mazatech 400, con el mismo control y aparentemente tu mismo problema.
    • 0

    #14
    galmendrades

    galmendrades

      Principiante en AuxCAD

    • Miembros
    • 1 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Por favor me podrian ayudar, se me daño la fuente del centro mecanizado y ahora no de como ingresar los parametros.


    • 0

    #15
    guilligan

    guilligan

      Principiante en AuxCAD

    • Miembros
    • 1 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Hola, hice todo el procedimiento correctamente, y no me deja editar programas, lo intente varias veces y no lo he logrado. Me podrían ayudar?
    • 0

    #16
    MperezTab

    MperezTab

      Experto en AuxCAD

    • Miembros
    • 65 Mensajes
  • Auxis: 3

    Contac me, mpereztab@gmail.com


    • 0

    #17
    leonardoquinde

    leonardoquinde

      Principiante en AuxCAD

    • Miembros
    • 10 Mensajes
  • Auxis: 1
    • Pais: Country Flag

    Hola, yo seguí el procedimiento que me envió Luis Roca y si resulto:

    La maquina encendió, primero en pulgadas y luego con ayuda la cambie a milímetros, pero el husillo en manual no giraba y en MDI--M19 si giraba para orientarse.

    Luego insistiendo llegue a la conclusión que los parámetros K hacían bloquear o girar el husillo en manual.

    Ahora el problema que tengo es que hago un programa cualquiera y cuando llega a la zona de seguridad no ejecuta el programa y sale una alarma 136 que traduciendo en español dice "se activa el bloqueo de bloque de programa".

    Alguien me puede ayudar. 


    • 0

    #18
    leonardoquinde

    leonardoquinde

      Principiante en AuxCAD

    • Miembros
    • 10 Mensajes
  • Auxis: 1
    • Pais: Country Flag

    Por cierto la maquina es una Mazak AJV25/404N con control Mazatrol M32, con tarjetas MC126 y MC161, esto de las tarjetas es importante porque hay que modificar los parámetros en base a las tarjetas y eso te crea Mazatrol M32 o M32A.


    • 0

    #19
    mazak ajv25/404

    mazak ajv25/404

      Principiante en AuxCAD

    • Miembros
    • 1 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Ola quisiera saber si me pueden ayudar tengo una mazak ajv 25 404
    • 0

    #20
    MORENO 2016

    MORENO 2016

      Principiante en AuxCAD

    • Miembros
    • 1 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Hola MPerez como estas?

    Necesito tu ayuda, Yo tengo un problema com mi maquina Mazak que es igual que la tuya, no enciende la pantalla y no carga el sistema desde el floppy disk, solo una pregunta, con la inicializacion que hiciste ya obtuviste el video ó tenias dañada la tarjeta de video, saludos y en espera de su apoyo


    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)