Saltar al contenido

Foto

Abrir 3 ficheros con explorer y una sola instancia de Mechanical


  • Please log in to reply
4 Respuesta(s) a este Tema

#1
Nmapper

Nmapper

    Gurú en AuxCAD

  • Miembros
  • 574 Mensajes
  • Auxis: 100
    • Pais: Country Flag
    ¿Cuál es la opción de la configuración para que se pueda
    abrir 3 ficheros con el explorador de windows y que las
    agrupe en sólo una instancia de ejecución del programa
    en vez de 3 programas Mechanical?

    Tengo la configuración por defecto y sólo con el Autocad
    no me da ese problema.

    Salu2
    • 0
    "La imaginación es más importante que el conocimiento" Albert Einstein.

    #2
    Mondeo14

    Mondeo14

      Gurú en AuxCAD

    • Miembros
    • 5.022 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Hola Nmapper, creo que ya lo he comentado por algún otro post, pero te lo vuelvo a comentar:
    Abre una "instancia" de Mechanical y en la línea de comandos teclea SDI. Cambia el valor que te sale y a partir de ahora puedes abrir tantos dibujos en una sola "instancia" como memoria tenga tu equipo ;).

    Si tienes problemas comentalo.

    Nos leemos.
    • 0
    Saludos, Mondi. Comentar Imagen
    Comentar Imagen Comentar Imagen

    #3
    Nmapper

    Nmapper

      Gurú en AuxCAD

    • Miembros
    • 574 Mensajes
  • Auxis: 100
    • Pais: Country Flag

    Un Puntazo si Señor. Y ahora el remate ¿Porque me dice
    que al abrir un fichero que ya está creado anteriormente
    en mm que está en pulgadas y que tengo que hacer la
    conversión.

    Supongo que es por la plantilla ¿Cual es y cual es el
    procedimiento para cambiarlo?

    Nos han metido una nueva macro del cliente con Mechanical
    2008 y estoy desactualizado.

    Salu2
    • 0
    "La imaginación es más importante que el conocimiento" Albert Einstein.

    #4
    Mondeo14

    Mondeo14

      Gurú en AuxCAD

    • Miembros
    • 5.022 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Gracias por el punto, hace mucha ilusión ayudar a los que te ayudan ;).


    ¿Porque me dice
    que al abrir un fichero que ya está creado anteriormente
    en mm que está en pulgadas y que tengo que hacer la
    conversión.

    Supongo que es por la plantilla ¿Cual es y cual es el
    procedimiento para cambiarlo?


    Que yo sepa a la hora de abrir un dibujo, la plantilla no "pinta" nada, solamente la llama Mechanical para crear un nuevo dibujo. Si yo tengo un fichero con las unidades en "Científicas" o "Fracionarias", por ejemplo, este fichero mantendrá esas unidades hasta que yo las cambie y no me dirá nada cuando lo abro. ¿No será que la macro te esta haciendo alguna "jugarreta" cuando cargas un dibujo? ¿me puedes mandar un pantallazo de ese error?. Se me hace raro y solamente se me ocurre que tiene algo que ver con la macro.
    De todas formas, para encontrar donde esta la plantilla, vete a "Herramientas", "Opciones", primera pestaña por la izquierda "Archivos" y ahí tienes la ubicación de todos los ficheros que utiliza Mechanical. Busca el apartado donde ponga algo de la plantilla, lo despliegas y una flecha te indica la ruta. Si le pinchas encima te deja editarla. Le cambias la ruta por la de una nueva plantilla y punto.

    Pero no se si esto te servirá, ya me contarás.

    Nos leemos.
    • 0
    Saludos, Mondi. Comentar Imagen
    Comentar Imagen Comentar Imagen

    #5
    Nmapper

    Nmapper

      Gurú en AuxCAD

    • Miembros
    • 574 Mensajes
  • Auxis: 100
    • Pais: Country Flag
    Depués de llamar 3 veces a "el tío de la macro"
    y antes de acabar con mi paciencia ya sabiendo
    que me iban a dar por donde a pirulo ...

    He tirado por la calle del medio y creo haber
    solucionado ese error de que al abrir me decía que
    tenía el dibujo en pulgadas

    Command: config > User Preferences
    Source content units: Milimeters
    Target drawing units: Milimeters


    Parecía estar bien pero cuando voy a

    Command: config > Options > AM:Standards
    ¡Estaba en ANSI! y lo he cambiado a:

    Standard: ISO
    Measurement: Metric
    Scale - Model Scale > Use 1:1 scale in layout


    Me he acordado de todos los del país vecino:
    ¡Viva el 2 de Mayo de 1808!
    Y que la macro y el Vivendum se los meta donde
    le quepa ... Nmapper dixit.

    Salu2
    • 0
    "La imaginación es más importante que el conocimiento" Albert Einstein.




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)