Saltar al contenido

Foto

Ayuda windnc


  • Please log in to reply
6 Respuesta(s) a este Tema

#1
Juniors

Juniors

    Principiante en AuxCAD

  • Miembros
  • 14 Mensajes
  • Auxis: 0
    A ver si alguien puede ayudarme.

    Estoy intentando en mi trabajo realizar un copiado con el software de transferencia windnc, la fresadora tiene un control fagor 8055, pero cada poco tiempo salta un error (error 3632) y no mecaniza más.
    A alguien le ha pasado o sabria como arreglarlo??

    Gracias de antemano
    • 0

    #2
    Freak

    Freak

      Principiante en AuxCAD

    • Miembros
    • 24 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Hola Juniors!
    ¿Esto te pasa cuando ejecutas el programa en modo infinito?
    ¿Podrías poner el detalle completo del error o cual es el proceso que sigues?

    Saludos.
    • 0
    Se que nunca he hablado contigo ni te he pedido nada,
    pero si estas allá arriba, ¡Sálvame Superman!

    #3
    Juniors

    Juniors

      Principiante en AuxCAD

    • Miembros
    • 14 Mensajes
  • Auxis: 0
    Si eso me pasa cuando ejecuto en infinito.
    Normalmente me ha pasado en programas de acabado (bastantes puntos cercanos), el programa comienza a copiar pero llega un momento en que sale error 3632 en una pantalla roja en la pantalla del pc, y al poco tiempo la fresadora se para poniendo computer abort
    • 0

    #4
    Freak

    Freak

      Principiante en AuxCAD

    • Miembros
    • 24 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    No pues nunca me había aparecido ese error, y ya busque pero no encuentro de donde podría provenir esa alarma, te recomiendo que te fijes muy bien y detenidamente en que parte del programa es en donde salta el error, si gustas sube el archivo y le echamos una vista a ver si podemos localizarlo.

    Saludos.
    • 0
    Se que nunca he hablado contigo ni te he pedido nada,
    pero si estas allá arriba, ¡Sálvame Superman!

    #5
    Juniors

    Juniors

      Principiante en AuxCAD

    • Miembros
    • 14 Mensajes
  • Auxis: 0
    Es que ya he intentando borrarle las lineas que ya habia mecanizado (por si tenia algun error el programa, aunque lo dudo porque solo aparecen coordenadas y ningun Gxx), pero cada poco tiempo vuelve a salir el error y al final es imposible seguir copiando.
    • 0

    #6
    AliciaB

    AliciaB

      Principiante en AuxCAD

    • Miembros
    • 2 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Hola, buenas! Soy nueva aquí, pero buscando por la red he dado con este foro en el que te ocurre exactamente lo que me pasa a mi ahora mismo.

     

    Yo estoy con una fresadora con un control Fagor 8020 y me da el mismo error de transmisión. Creo que es porque el control mueve más rápido la herramienta de lo que recibe más códigos. Esto lo he deducido porque iba con un avance lento y cascó en la línea 2000 y algo, le puse un avance más rápido (porque estaba simulando en vacío y pasaba de seguir esperando "mil horas" mecanizando en vacío para llegar al mismo punto) y me salió el error en la línea 300 y algo. ¿ Qué opináis? ¿Al final conseguiste arreglarlo?


    • 0

    #7
    AliciaB

    AliciaB

      Principiante en AuxCAD

    • Miembros
    • 2 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Buenas a todos,

     

    Años después ya sé lo que le pasaba a la máquina. Mi deducción era buena. Se le denomina "data starvation".  :) :) :)

     

     

    Un saludo.


    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)