Saltar al contenido

Foto

Ayuda 4 ejes continuo CAMWORKS


  • Please log in to reply
27 Respuesta(s) a este Tema

#21
flanaghan

flanaghan

    WEBMASTER

  • Administradores
  • 5.504 Mensajes
  • Auxis: 231
    • Pais: Country Flag

    Hola Gen

     

    disculpa, andamos un poco saturados y con poco tiempo.....

     

    con CAMWorks se puede hacer de todo! :fpc:

     

    Para hacer lo que requieres hay que usar en la pestaña control de ejes :  incli . con ang fijo a eje " a tu eje " y 90º , y decirle que, el  eje de la hta es a traves del eje inclinado

     

    te adjunto pantallazo

     

     

    Ficheros Adjuntos

    • Fichero Adjunto  gen3.jpg   200,71K   2 Número de descargas
    • Fichero Adjunto  gen2.jpg   103,34K   2 Número de descargas

    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #22
    gen

    gen

      Iniciado en AuxCAD

    • Miembros
    • 31 Mensajes
  • Auxis: 2

    Hola Gen

     

    disculpa, andamos un poco saturados y con poco tiempo.....

     

    con CAMWorks se puede hacer de todo! :fpc:

     

    Para hacer lo que requieres hay que usar en la pestaña control de ejes :  incli . con ang fijo a eje " a tu eje " y 90º , y decirle que, el  eje de la hta es a traves del eje inclinado

     

    te adjunto pantallazo

    Buenas Flana, gracias por contestar.

     

    No te preocupes, contesta cuando puedas, yo entre respuesta y respuesta sigo quemándome la cabeza.

     

    Esa opción ya la había probado antes... Por lo que se ve a ti te funciona, no sé por qué a mi no.

    Cuando tildo esa opción en vez de mecanizarme 360º sólo me mecaniza el plano superior si lo pongo a 90º, si lo pongo a -90 me mecaniza el plano inferior.

     

    Estoy a punto de tirar la toalla... adjunto pantallazos.

     

    PD: Lo que si que veo es que en la captura de pantalla de tú camworks no aparece "limite polo", comentar que estoy con camworks 2016.

     

    Mil gracias otra vez.

    Ficheros Adjuntos


    • 0

    #23
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.504 Mensajes
  • Auxis: 231
    • Pais: Country Flag
    Hola Gen Vuelve a subir el archivo en su última versión que has manipulado .. En algún sitio tienes que tener el gazapo
    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #24
    gen

    gen

      Iniciado en AuxCAD

    • Miembros
    • 31 Mensajes
  • Auxis: 2

    Hola Gen Vuelve a subir el archivo en su última versión que has manipulado .. En algún sitio tienes que tener el gazapo

    Buenas Flaga, 

     

    Aquí lo tienes, gracias.       :unknw:  :unknw:  :unknw:   :fpc:  :fpc:  :fpc:  :fpc:  :fpc:  

     

    Enlace archivo:

     

    https://www.dropbox....EV2.SLDPRT?dl=0


    • 0

    #25
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.504 Mensajes
  • Auxis: 231
    • Pais: Country Flag

    Hola Gen

     

     

    la opción que te comenté es para geometrías positivas sin tanto undercuts, en este caso hay que destildar que el eje vaya a traves de la hta, ya que ahora va siempre fijo y como colisiona no te genera esas sendas, te lo está haciendo ok

     

    yo he usado el post que te viene en la carpeta camworksdata\xx\ post de 4 ejes y chuta ok, realizando lo cambios en el .kin,

     

    en algunas zonas baja a Z- pero no mucho, eso tiene que ser así por geometría de pieza y posición del cero, tendrás que jugar con ello

     

    otro detalle muy importante, cuando creas una operación de multiejes el plano de trabajo tiene que ser a cero grados, osea tiene que coincidir con el eje Z+ del eje de coordenadas

     

    z de retroceso tienes puesto 0.01, ponle 100 o más

    Ficheros Adjuntos

    • Fichero Adjunto  GEN.jpg   43,54K   1 Número de descargas

    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #26
    gen

    gen

      Iniciado en AuxCAD

    • Miembros
    • 31 Mensajes
  • Auxis: 2

    Hola Gen

     

     

    la opción que te comenté es para geometrías positivas sin tanto undercuts, en este caso hay que destildar que el eje vaya a traves de la hta, ya que ahora va siempre fijo y como colisiona no te genera esas sendas, te lo está haciendo ok

     

    yo he usado el post que te viene en la carpeta camworksdata\xx\ post de 4 ejes y chuta ok, realizando lo cambios en el .kin,

     

    en algunas zonas baja a Z- pero no mucho, eso tiene que ser así por geometría de pieza y posición del cero, tendrás que jugar con ello

     

    otro detalle muy importante, cuando creas una operación de multiejes el plano de trabajo tiene que ser a cero grados, osea tiene que coincidir con el eje Z+ del eje de coordenadas

     

    z de retroceso tienes puesto 0.01, ponle 100 o más

     

    Gracias flana, entonces lo tenía bien desde un principio, ARGGGGG...

     

    Hasta que Z te baja a ti? podías mirarmelo como última súplica? :D :D 

     

    Gracias por todo !


    • 0

    #27
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.504 Mensajes
  • Auxis: 231
    • Pais: Country Flag

    Hola Gen

     

    hasta Z-26


    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #28
    gen

    gen

      Iniciado en AuxCAD

    • Miembros
    • 31 Mensajes
  • Auxis: 2

    Hola Gen

     

    hasta Z-26

    Gracias Flana, 

     

    He probado en la máquina y hace cosas muuu raras, creo que de momento voy a darme por vencido...Total no creo que se me presentes trabajillos en 4 simultaneos. 

     

    Muchas gracias por el tiempo que te has tomado :D


    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)