Saltar al contenido

Foto

error 296 hta no en posición


  • Please log in to reply
4 Respuesta(s) a este Tema

#1
flanaghan

flanaghan

    WEBMASTER

  • Administradores
  • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    Hola

    como eramos pocos..... me han traido un nuevo juguete centro de mecanizado mazak, y en programa (iso/eia) no puedo cambiar la hta, cosa que en mdi lo hace correcto y sin pegas

    en automático la hta sale del cargador y se posiciona para cambiar pero salta la alarma 296, hta no en posición,

    alguna idea?
    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #2
    kuanko

    kuanko

      Maestro en AuxCAD

    • Miembros
    • 340 Mensajes
  • Auxis: 3
    Hola flanaghan:

    No se puede ser que tengas que definirla 1º en la tabla de htas y tengas que llamarla en iso con su corrector, prueba a ver.
    Por probar... xddd

    un saludo,
    kuanko
    • 0

    #3
    ZOXKI33

    ZOXKI33

      Gurú en AuxCAD

    • Miembros
    • 1.160 Mensajes
  • Auxis: 214
    • Pais: Country Flag
    mazak tiene una opción que te deja llamar las hta. en (iso/eia)
    cogiendo las opciones de la tabla configuradas en mazatrol,
    opción que en nuestro caso tuvimos que activar por que es mucho mejor.
    si esa opción esta desactivada tienes que configurar las hta, en offset de hta.
    y es un coñazo.
    en los nuevos centros vienen por defecto pero el nuestro no lo tenia y nos daba error.
    un ejemplo de inicio de programa...

    G0 G90 G17 G40 G80 G49 G69
    G53 Z0
    G53 X-2500 Y0
    G53 B0
    G54.1 P43

    (==================)
    (PLANEADO)
    (PLATO#80)
    N20

    M226 T22 T23 M6
    S800 M3

    G53 Z0
    G0 G90 X55 Y35
    • 0

    Flickr.jpg

    si quieres ver mi galerí­a de fotos
    clicka la imagen......


     


    #4
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    Hola

    gracias por las respuestas, el control venia con unos parámetros cambiados, en DIAGNOSIS----- parámetro ER2100 cambiar en la columna HEX los cuatro valores a 1000

    el juguete me ha venido sin libro de instrucciones >:(, asi que os caerán más preguntas ;D


    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #5
    ZOXKI33

    ZOXKI33

      Gurú en AuxCAD

    • Miembros
    • 1.160 Mensajes
  • Auxis: 214
    • Pais: Country Flag
    ya te lo decía yo, siempre son parámetros... ;D
    lo mejor, que esta solucionado.
    • 0

    Flickr.jpg

    si quieres ver mi galerí­a de fotos
    clicka la imagen......


     





    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)