Saltar al contenido

Foto

video demostrativo de pro-engineer wildfire v5


  • Please log in to reply
11 Respuesta(s) a este Tema

#1
Tharabas

Tharabas

    Gurú en AuxCAD

  • Colaborador
  • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Hola.

    Os dejo un vídeo en que que vemos algunas de las virtudes e pro-engineer en su última versión: wildfire v5

    http://download.ptc....e/es/start.html

    Atentos los aficionados a la bicicleta ;)

    Saludos


    Tharabas
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #2
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag

    Bueno... no hay mucha diferencia respecto a la versión 4.0, pero los colores de la interfaz me gustan mucho y los tengo puestos en mi W. 4.0. Aún no sé si salió en Castellano, yo he testeado la W 5.0 en inglés y va realmente bien con Vista mucho mejor que la 4.0.

    Recordar más que nada para todos los usuarios que tenga multiprocesadores que lo especifiquen en el apartado de opciones para aprovechar le máximo rendimiento. Si alguien no sabe como hacerlo que me pregunte y monto un hilo/tutorial.
    • 0

    #3
    Tharabas

    Tharabas

      Gurú en AuxCAD

    • Colaborador
    • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Hola compañero, de verdad que me están dando ganas de ir a verte...jejejeje!
    En serio, que me alegro mucho de que reactives el apartado de Pro por que esto está paradito.

    Bueno, al lío. Me interesa lo de los multiprocesadores...¿podrías hacer un minitutorial de como hacerlo?

    Por cierto, ya sabrás que tenemos una revista...¿querrías preparar algún artículo?

    Saludos

    Tharabas
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #4
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag

    Hola compañero, de verdad que me están dando ganas de ir a verte...jejejeje!
    En serio, que me alegro mucho de que reactives el apartado de Pro por que esto está paradito.

    Bueno, al lío. Me interesa lo de los multiprocesadores...¿podrías hacer un minitutorial de como hacerlo?

    Por cierto, ya sabrás que tenemos una revista...¿querrías preparar algún artículo?

    Saludos

    Tharabas


    Hola compañero, no soy muy de preparar artículos, pero si proponéis algo y sé hacerlo le podría dedicar algún tiempo a crearlo. Lo malo que ahora el Pro/E no me funciona, hasta que vuelva a poner todo el ordenador a punto.
    • 0

    #5
    Tharabas

    Tharabas

      Gurú en AuxCAD

    • Colaborador
    • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Hola NeoCimek.

    Por de pronto, con resolverme esta duda me quedo contento...  ;) ;)

    ecordar más que nada para todos los usuarios que tenga multiprocesadores que lo especifiquen en el apartado de opciones para aprovechar le máximo rendimiento. Si alguien no sabe como hacerlo que me pregunte y monto un hilo/tutorial.


    Con respecto al artículo es custión de escribir algo no necesariamente largo a cerca de aquello que se te ocurra, por ejemplo, juntar este truco más alguno más de configuración en Pro-E que pueda ayudar a mejorar el rendimiento del equipo, por ejemplo.

    Normalmente tenemos miedo por que pensamos que tenemos que convertirnos en periodistas de la noche a la mañana pero lo cierto es que no es así, no somos periodistas, pero si que somos capaces de escribir un artículo para AusCAD Magazine. Algunos compañeros me plantearon sus dudas al respecto y después se han llevado una sorpresa al ver que son capaces de crear un artículo y les ha gustado mucho verlo publicado.

    En cualquier caso sólo es una proposición, ok?

    Bueno compañero, cuando puedas me cuentas lo de los multiprocesadores, ok?

    Gracias. Un saludo

    Tharabas
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #6
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag
    Ok lo tendré en cuenta y gracias por la propuesta, será todo un honor ser partícipe.

    Respecto a lo del multiprocesador... No tengo el Pro/E aún pero intentaré explicartelo paso a paso sin imágenes, no tiene pérdida.

    1º Suponiendo que tu config.pro siempre inicia el mismo cuando abres el Pro/E el mismo para tu propia configuración sólo deberemos activarlo una vez.

    2º Vamos a herramientas

    3º Ejecutamos Opciones, nos saldrá un cuadro con la configuración guardada en el archivo anteriormente dicho que es el Config.pro.

    4º Pulsamos el boton añadir/ cambiar, nos saldrá otro cuadro que es de búsqueda, activamos la casilla de buscar por descripción y buscamos "multiprocessor"

    5º Lo añadimos, y en el cuadro anterior nos saldrá la nueva opción con la luz verde brillante como un semáforo. Antes de aplicar, seleccionamos la nueva opción añadida y abajo a la derecha buscamos las opciones, si tenemos 1, 2 o más procesadores.

    6º Aplicamos y reiniciamos, y voilá.

    Otra opción para mejorar el rendimiento es activar ELO rápida.

    Cualquier duda, no dudes en preguntar.
    • 0

    #7
    Tharabas

    Tharabas

      Gurú en AuxCAD

    • Colaborador
    • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Hola NeoCimek.

    Lo del artículo, ya sabes, si te apetece y te animas...no esperes a que te propongamos nada, ok?
    Estamos preparando el 3er número que vendrá con alguna sorpresa grande.... 8) 8), así que si te animas me comentas via mail o privado, ok?

    Con respecto a lo de activar la opción de los multiprocesadores te diré que no reconoce ninguna entrada en el config con multiprocessor o multimicroprocesador, ni parecidas, únicamente con *proc* que me da, en general, opciones del módulo de mecanizado.

    Un saludo

    Tharabas
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #8
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag

    Hola NeoCimek.

    Lo del artículo, ya sabes, si te apetece y te animas...no esperes a que te propongamos nada, ok?
    Estamos preparando el 3er número que vendrá con alguna sorpresa grande.... 8) 8), así que si te animas me comentas via mail o privado, ok?

    Con respecto a lo de activar la opción de los multiprocesadores te diré que no reconoce ninguna entrada en el config con multiprocessor o multimicroprocesador, ni parecidas, únicamente con *proc* que me da, en general, opciones del módulo de mecanizado.

    Un saludo

    Tharabas


    Lo tendré en cuenta.

    Prueba a buscar: cpus_to_use
    • 0

    #9
    Tharabas

    Tharabas

      Gurú en AuxCAD

    • Colaborador
    • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Probado y obtengo:

    "incluye el número de roscas incluyendo la rosca principal"

    :-\
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #10
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag

    Probado y obtengo:

    "incluye el número de roscas incluyendo la rosca principal"

    :-\


    o_O ...Creo que la búsqueda no la haces bien. De todas formas, si no lo encuentras, prueba a hacer lo siguiente. Abres el archivo Config.pro con el bloc de notas y añades esta línea:

    cpus_to_use "x"

    Donde pone la "x" pones el número de cpus que tiene tu ordenador. 1, 2, 4, 8 o las que tenga. Se cuenta como cpu el número de núcleos que tiene tu procesador o procesadores.
    • 0

    #11
    Tharabas

    Tharabas

      Gurú en AuxCAD

    • Colaborador
    • 2.294 Mensajes
  • Auxis: 149
    • Pais: Country Flag
    Hola NeoCimek, te adjunto una imagen de la busqueda. Yo creo que la hago bien y esto es lo que sale, si ves algo raro me comentas, ok?

    Independientemente de lo que pone, he hecho lo que me comentas.
    ¿se puede comprobar de alguna manera si el pro-e está aprovechando los dos micros? no o he comentado antes pero tengo un pentium D...

    Gracias compañero (un auxi por la ayuda y la paciencia  ;) )


    Comentar Imagen

    Tharabas
    • 0
    Tharabas recomienda software libre....

    IMPORTANTE: ¡¡ EL MATERIAL QUE SUBÁIS, QUE ESTÉ COMPRIMIDO!! GRACIAS...

    #12
    NeoCimek

    NeoCimek

      Experto en AuxCAD

    • Miembros
    • 233 Mensajes
  • Auxis: 6
    • Pais: Country Flag
    Hola Tharabas,

    Tienes razón pone esa descripción... supongo que será algún bug...

    Respecto al uso de los dos micros supongo que dependerá del Sistema Operativo, Windows los usa siempre con la misma carga, Linux depende de las prioridades que tú le des a cada uno.

    Saludos.

    Cualquier cosa no dudes en preguntar, intentaré ayudarte.
    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)