Saltar al contenido

Foto

error en el cnc al recibir datos


  • Please log in to reply
9 Respuesta(s) a este Tema

#1
mlspicu

mlspicu

    Experto en AuxCAD

  • Miembros
  • 170 Mensajes
  • Auxis: 3
    • Pais: Country Flag
    Hola
    La semana pasada se cambio de lugar la PC que enviaba los programas al cnc, como faltaban algunas fichas, se puse en marcha el centro para continuar trabajando modo manual, cuando toda la instalación nueva estaba colocada o casualidad no andaba nada.
    Como revisar la red iba a demorar un tiempo se decidió colocar la PC en el mismo lugar que antes con los mismos cables que no se tocaron para nada, sorpresa :o nada anda, el cnc pone error 87 p/s
    Porque pasa esto, se des configuró algún parámetro?
    saludos
    p.d.: yo no toque nada ;D ;D
    • 0

    #2
    phiber

    phiber

      Experto en AuxCAD

    • Miembros
    • 230 Mensajes
  • Auxis: 7
    • Pais: Country Flag
    Yo miraria en los parametros como ultima opcion.

    verifica las conexiones y cables, y mira la puesta a tierra de la PC y de la fresa.

    Que es error 87 p/s ???

    la fresa no camina para nada o solo no corre los programas desde la pc.....

    • 0

    #3
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    hola

    la máquina estaba conectada por ethernet o por rs232?, ha cambiado el sistema operativo de tu pc nuevo?


    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #4
    mlspicu

    mlspicu

      Experto en AuxCAD

    • Miembros
    • 170 Mensajes
  • Auxis: 3
    • Pais: Country Flag
    buenas
    gracias por sus respuestas, no he tocado nada, la maquina se conecta por rs 232.
    se pueden cambiar los parametros por usar la maquina con el dnc activado sin que este la compu conectada?, yo la maquina la use para hacer unos planeados pero los hice en forma manual, nada de programa.
    • 0

    #5
    phiber

    phiber

      Experto en AuxCAD

    • Miembros
    • 230 Mensajes
  • Auxis: 7
    • Pais: Country Flag
    en teoria, es posible una corrupcion de datos en la memoria del controlador.

    pero lo veo medio raro.

    la maquina en si, anda?
    osea, podes hacer un planeado?

    saludos
    • 0

    #6
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    hola

    ah ah ah el error 87 p/s , yo estaba con el cable a vueltas y este dato ni lo ví :-[ :D

    estas intentando subir un número de programa que yá  tienes en la memoria de la máquina, borra ese número de programa en la máquina y ahora te lo tragará






    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #7
    mlspicu

    mlspicu

      Experto en AuxCAD

    • Miembros
    • 170 Mensajes
  • Auxis: 3
    • Pais: Country Flag
    hola
    muchas gracias, ya anda todo bien, pero porque me paso esto, queda grabado en la maquina el programa que mande por ultima ves?, porque nunca tube que cambiar el nombre. ??? ???
    saludos
    • 0

    #8
    Mondeo14

    Mondeo14

      Gurú en AuxCAD

    • Miembros
    • 5.022 Mensajes
  • Auxis: 0
    • Pais: Country Flag
    Si mal no recuerdo, cuando transmitías un programa a la máquina, en la pantalla se refleja el número del programa y cuando lo desconectas, este número se queda en memoria, aunque no lo tengas como programa dentro de la memoria del control. En mis tiempos de ayuda de mecanizado nos paso esto alguna vez. Ya sabes para la próxima ;) .

    Nos leemos.
    • 0
    Saludos, Mondi. Comentar Imagen
    Comentar Imagen Comentar Imagen

    #9
    phiber

    phiber

      Experto en AuxCAD

    • Miembros
    • 230 Mensajes
  • Auxis: 7
    • Pais: Country Flag
    A mi tambien ocasionalmente me ha pasado de que el programa quede "en memoria".
    Lo eliminaba desde el Fagor WinDNC.

    Salud!
    • 0

    #10
    mlspicu

    mlspicu

      Experto en AuxCAD

    • Miembros
    • 170 Mensajes
  • Auxis: 3
    • Pais: Country Flag
    gracias a todos por sus respuestas
    la maquina ya esta en funcionamiento
    saludos
    p.d.: punto para todos
    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)