Saltar al contenido

Foto

configurar cnc fagor


  • Please log in to reply
7 Respuesta(s) a este Tema

#1
msarmto

msarmto

    Experto en AuxCAD

  • Miembros
  • 142 Mensajes
  • Auxis: 14
    • Pais: Country Flag
    alguien sabe como configurar el cnc fagor 8055 para transmitir programas  al cnc con el cimco edit, o con el editor de mastercam, con el windnc que es de fagor me va estupendo pero estoy probando con otros programas y me pide una serie de datos que no se muy bien como rellenar adjunto unas imagenes ya me comentais

    un saludo msarmto

    Ficheros Adjuntos

    • Fichero Adjunto  4559_.jpg   40,35K   24 Número de descargas
    • Fichero Adjunto  4557_.jpg   51,13K   25 Número de descargas
    • Fichero Adjunto  4555_.jpg   44,13K   36 Número de descargas

    • 0

    #2
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    hola

    una pregunta, tienes comunicada la máquina por RS232 o por ethernet,
    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #3
    msarmto

    msarmto

      Experto en AuxCAD

    • Miembros
    • 142 Mensajes
  • Auxis: 14
    • Pais: Country Flag
    por  RS232
    • 0

    #4
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    hola

    yo este control 8055 lo tengo  por ethernet, pero lo suyo es que mires en el windnc a cuantos baudios estas transmitiendo, y también meterte en las opciones avanzadas del puerto com que usas y ver como lo tienes configurado, y con esos dos datos los rellenas en cualquier soft de envio de programas

    creo recordar que los baudios para ese control por rs232 son 144000


    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #5
    msarmto

    msarmto

      Experto en AuxCAD

    • Miembros
    • 142 Mensajes
  • Auxis: 14
    • Pais: Country Flag
    lo e configurado tal como pone en el puerto del pc y l0 a enviado , pero no encuentro donde lo a ubicado miro en el cnc y no esta el pgm,

    me parece que al enviarlo no reconoce el numero de pgm, tampoco tengo mucha idea , otra cosa los parameros de maquina de la linea serie no estan configurados como en el puerto del ordenador , esto no importa verdad ya que con windnc funciona y con cimco edit veo que no .



    un saludo msarmto
    • 0

    #6
    flanaghan

    flanaghan

      WEBMASTER

    • Administradores
    • 5.531 Mensajes
  • Auxis: 245
    • Pais: Country Flag
    hola

    me imagino que el archivo enviado es con extensión .PIM , si lo manda windnc lo deberia mandar cualquier soft de transmisión,

    en el control que tengo, hay 2 memorias de 2 megas" una para programas y otra para parámetros" y 1 disco duro de 2g, y siempre subo todo al disco duro, en realidad no puedo mandar nada por ethernet directo a la memoria sin pasar antes por el HD. mira si está en el disco duro

    • 0

    La teoría es algo que no se ve.
    ......porque el conocimiento pertenece al mundo y te hará libre
    un saludo


    Awards Bar:

    Users Awards

    #7
    msarmto

    msarmto

      Experto en AuxCAD

    • Miembros
    • 142 Mensajes
  • Auxis: 14
    • Pais: Country Flag
    no esta ni en la memoria ni en el disco duro , que mi cnc no tiene disco duro?  ::)  en utilidades -directorio - esta la memoria y la card A, y linea RS232 si hay disco duro no se donde se ubica. pero creo que es la card A el dico duro  tambien tiene 2 g
    la extension es PIM, puede ser que como tengo un adaptador en el cable rs232 para usb no me conecte con el puerto y por eso no me reconozca que  esta enviando el pgm e probado a configurar con otro puerto y tambien lo envia cosa que no puede ser ya que el cable esta configurado en un solo puerto , voy a probar a poner el cable directamente sin adaptador usb  haber que tal

    un saludo msarmto.
    • 0

    #8
    retrofit

    retrofit

      Principiante en AuxCAD

    • Miembros
    • 7 Mensajes
  • Auxis: 0
    Hola msarmto

    Asegurate de que el programa que envias al control tiene un nombre (no un comentario) compuesto unicamente por 6 cifras (123456.pim), que, si es fresadora la extension sea .pim y no .pit, y que no tengas repetido el nombre de programa.

    Tambien te puede estar pasando que lo estes enviando con el atributo de oculto, si es asi tienes que ir a "Utilidades" en el control numerico y en protecciones, permisos de fabricante poner la clave y buscarlo a ver si esta.

    Asegurate de que tienes los mismos parametros en el Cad que en el WinDNC, sobre todo la velocidad.

    Intenta no meter usb's por medio, a veces dan problemas.

    Un Saludo
    • 0




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)