Saltar al contenido

Foto

problemas de instalar standard parts


  • Please log in to reply
7 Respuesta(s) a este Tema

#1
cielo5103

cielo5103

    Principiante en AuxCAD

  • Miembros
  • 6 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Buenas, alguien me puede decir como instalar standard parts?

    Pues despues de tener instalada st9, quiero instalarlas y no me permite, solo desinstalar y coregir la instalacion hecha.

    No me aparece el menu de inicio de instalacion , despued de tenerla instalada.

    Perdon por preguntas ( que seguro son una tonteria)


    • 0

    #2
    BaCk_fOr

    BaCk_fOr

      Gurú en AuxCAD

    • Administradores
    • 893 Mensajes
  • Auxis: 116
    • Pais: Country Flag

    Hola!

    Lo mas probable es que tengas correctamente instalado el standard parts, pero lo que te falte es la indexación de las piezas que contiene.

    En este hilo hice una pequeña guia de como hacerlo, que aunque se han perdido las imagenes, creo que se puede seguir sin problemas suponiendo que en la ST9 no haya cambiado el procedimiento...

     

    Un saludo


    • 0

    Awards Bar:

    Users Awards

    #3
    cielo5103

    cielo5103

      Principiante en AuxCAD

    • Miembros
    • 6 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Perdona, pero no tengo el autorun, si no un setup que instala el programa y no me permite indtalar las parts.

    Ya había leído el hilo, he instalado de nuevo, pero no me aparece ninguna opción, hace la instalación automatica


    • 0

    #4
    BaCk_fOr

    BaCk_fOr

      Gurú en AuxCAD

    • Administradores
    • 893 Mensajes
  • Auxis: 116
    • Pais: Country Flag

    Una obviedad... ¿Estas usando el disco de instalación del standard parts? Por que no es el mismo con el que se instala Solid Edge. Es un disco distinto con unos 2gb aprox. de datos.

     

    Un saludo


    • 0

    Awards Bar:

    Users Awards

    #5
    cielo5103

    cielo5103

      Principiante en AuxCAD

    • Miembros
    • 6 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Lo siento, solo tengo un setup y unas carpetas . Es el academico, me lo han pasado en un curso.

     


    • 0

    #6
    BaCk_fOr

    BaCk_fOr

      Gurú en AuxCAD

    • Administradores
    • 893 Mensajes
  • Auxis: 116
    • Pais: Country Flag

    Pues si te lo han proporcionado en un curso, lo mas probable es que solo tengas la instalación del ST9 (unos 3gb aprox). El standard parts va aparte y son unos 2gb extras.

    Mira a ver cuanto ocupa tu carperta, y descubre que es lo que tienes ahi metido.

     

    Un saludo


    • 0

    Awards Bar:

    Users Awards

    #7
    cielo5103

    cielo5103

      Principiante en AuxCAD

    • Miembros
    • 6 Mensajes
  • Auxis: 0
    • Pais: Country Flag

    Perdona, por no contestar antes, pero la gripe y las fiestas hacen estragos  :shok:

    Decirte que la carpeta que tengo solo ocupa 2gigas y poco mas.

    ME puedes decir como conseguir para inbstalar los parts?

    Muchas gracias por tomarte la molestia de contestarme

     


    • 0

    #8
    BaCk_fOr

    BaCk_fOr

      Gurú en AuxCAD

    • Administradores
    • 893 Mensajes
  • Auxis: 116
    • Pais: Country Flag

    Vamos a ver...

    La carpeta que tienes deberia contener los archivos y carpetas que se ven en la imagen que adjunto. Si no son esos, no tienes Standard parts.

    Al ejecutar el archivo autostart, me aparece la 2ª ventana de la imagen. Clicando en Machinery Library y despues de unos cuantos "siguiente" "siguiente" "aceptar", termino en la 3ª ventana de la imagen adjunta. Ahi eliges qué elementos quieres instalarte según bajo que normativas (instala solo las que vayas a usar, si instalas todo a lo loco, la compilación de la base de datos se puede eternizar, mas tarde puedes añadir mas normativas siguiendo los mismos pasos).

    A partir de aqui deberás seguir el manual que puse en este hilo pese a que las imagenes que lo acompañaban se han perdido.Ahora no tengo la ST9 instalada y no puedo seguir con la instalación.

    Suerte!

     

    Un saludo

    Ficheros Adjuntos

    • Fichero Adjunto  SP.png   89,54K   1 Número de descargas

    • 0

    Awards Bar:

    Users Awards




    0 Usuario(s) están leyendo este Tema

    0 miembro(s), 0 invitado(s), 0 usuario(s) anónimo(s)